Firefoxで艦これやろうと思ったんですけどできな

Writer: admin Type: arte Date: 2019-01-10 00:00
Firefoxで艦これやろうと思ったんですけどできないです。Flash Playerが必要とか言われましたけど結局できないし、どうすればいいですかね?###Firefox - NPAPI - 30.0.0.113Adobe Flash Playerhttps://get.adobe.com/jp/flashplayer/otherversions/「Firefox」右上 ☰ クリック[アドオン] クリック[プラグイン] クリック「Shockwave Flash」[常に有効化する][詳細] クリック[✔][✔]「常に有効化する」ナイス0
###この質問は投票によってベストアンサーに選ばれました!###タブの下の三角棒のマークをクリックそしてアドオンをクリックしたら出てきた画面のプラグインというところをクリックそしてShockwave Flashというところの無効化をするというところをクリックして常に有効化をするを選択そしたらできるはずです。コレでもできなかったらhttps://get.adobe.com/jp/flashplayer/otherversions/にアクセスして手順① → 使ってるOSを選ぶ(質問者さんはスクショから見てWindows7を使ってるみたいなんで Windows7 /Vista/XPを選択)手順② → FP 30 for Firefox - NPAPI を選択提供オプションのはい、無償の McAfee Security Scan Plus ユーティリティをインストールして、現在使用している PC のセキュリティ状態を確認します。このユーティリティをインストールすることで現在ご使用になっているウイルス対策プログラムや PC の設定が変更されることはありません。のチェックを外しはい、McAfee Safe Connect をインストールして、1 タップでオンラインアクティビティと個人情報を保護し、プライバシーを確保できるようにします。のチェックを外し今すぐダウンロードを押して出てきた画面に従うナイス0
###チャームをインストールしてからFlash Playerをインストールすれば簡単に遊べます。###IEとかクロームで出来ますよナイス0
###別のブラウザにする。https://news.mynavi.jp/article/20170726-a268/ナイス0

 

TAG